Wednesday, 13 February 2013

Muddle v2.5 released

Upgrade to the latest version of muddle in the normal manner:

    $ cd
    $ git pull

I believe that it all works, but if you have problems with v2.5 (which has had some substantial code rewrites in various areas), consider reverting to Just-before-2.5, which was the last checkin on the old "master" branch::

    $ cd
    $ git checkout Just-before-2.5

Changes in v2.5 since v2.4.4 are listed after the break: